Download

Requirement

Java JRE 1.7.x
You can get it from here:http://www.oracle.com/technetwork/java/javase/downloads/index.html
Connect Air is not working properly on Java JRE 1.8.So make sure you are using JRE 1.7.x.
Note:Separate JRE is not needed for Windows version.Because jre is included in the package itself.

Download Options
1.1.1

Windows
Run as Administrator
JRE Included in the Installer.

Linux
Run it using this command
./java -jar ConnectAir.jar

Mac

JAR

 

Play Store
1.1.1

Free

Pro Version

Change Log:

Version 1.1.1
1.VLC Remote Support.
2.VLC Remote Support for Android Wear.
3.Some Improvement.
4.Bugs fixed.

Version 1.1.1
1.VLC Remote Support.
Don’t forget to set VLC Path in settings.
2.JRE Included in the package.
So no more separate JRE needed.
3.Some Improvement.
4.Bugs fixed.

One thought on “Download

Comments are closed.